<!DOCTYPE html>
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<link href='http://cache.blogads.com/326098980/feed.css' rel='stylesheet' type='text/css'/>
<head>
<link href='https://www.blogger.com/static/v1/widgets/204402360-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.newsdzezimbabwe.co.uk/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="NewsdzeZimbabwe - Atom" href="http://www.newsdzezimbabwe.co.uk/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="NewsdzeZimbabwe - RSS" href="http://www.newsdzezimbabwe.co.uk/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="NewsdzeZimbabwe - Atom" href="https://www.blogger.com/feeds/455123406772871/posts/default" />

<link rel="alternate" type="application/atom+xml" title="NewsdzeZimbabwe - Atom" href="http://www.newsdzezimbabwe.co.uk/feeds/6716824382441603682/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://1.bp.blogspot.com/-KTDK_LF4nq4/YT2MYbIeRGI/AAAAAAADaj4/r-QC7bcapJ0oeVhGDD3hw_bJKlcotsRAwCLcBGAsYHQ/w640-h358/village.jpg' rel='image_src'/>
<meta content='http://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html' property='og:url'/>
<meta content='N;ANGA&#39;S VILLAGE RAISES EYEBROWS IN GLEN LORNE' property='og:title'/>
<meta content='GLEN LORNE, an affluent suburb which is located in north-eastern Harare, is a sprawling estate with winding roads and rolling hills.   One o...' property='og:description'/>
<meta content='https://1.bp.blogspot.com/-KTDK_LF4nq4/YT2MYbIeRGI/AAAAAAADaj4/r-QC7bcapJ0oeVhGDD3hw_bJKlcotsRAwCLcBGAsYHQ/w1200-h630-p-k-no-nu/village.jpg' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<title>N;ANGA'S VILLAGE RAISES EYEBROWS IN GLEN LORNE newsdzeZimbabweNewsdzeZimbabwe</title>
<!-- End www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<style id='page-skin-1' type='text/css'><!--
/*
-----------------------------------------------
Blogger Template Style
Name:   Ledgy
Author: Lasantha Bandara
URL 1:  http://www.premiumbloggertemplates.com/
URL 2:  http://www.bloggertipandtrick.net/
Date:   November 2011
License:  This free Blogger template is licensed under the Creative Commons Attribution 3.0 License, which permits both personal and commercial use.
However, to satisfy the 'attribution' clause of the license, you are required to keep the footer links intact which provides due credit to its authors. For more specific details about the license, you may visit the URL below:
http://creativecommons.org/licenses/by/3.0/
----------------------------------------------- */
/* Variable definitions
====================
<Variable name="bgcolor" description="Page Background Color"
type="color" default="#fff">
<Variable name="textcolor" description="Text Color"
type="color" default="#333">
<Variable name="linkcolor" description="Link Color"
type="color" default="#58a">
<Variable name="pagetitlecolor" description="Blog Title Color"
type="color" default="#666">
<Variable name="descriptioncolor" description="Blog Description Color"
type="color" default="#999">
<Variable name="titlecolor" description="Post Title Color"
type="color" default="#c60">
<Variable name="bordercolor" description="Border Color"
type="color" default="#ccc">
<Variable name="sidebarcolor" description="Sidebar Title Color"
type="color" default="#999">
<Variable name="sidebartextcolor" description="Sidebar Text Color"
type="color" default="#666">
<Variable name="visitedlinkcolor" description="Visited Link Color"
type="color" default="#999">
<Variable name="bodyfont" description="Text Font"
type="font" default="normal normal 100% Georgia, Serif">
<Variable name="headerfont" description="Sidebar Title Font"
type="font"
default="normal normal 78% 'Trebuchet MS',Trebuchet,Arial,Verdana,Sans-serif">
<Variable name="pagetitlefont" description="Blog Title Font"
type="font"
default="normal normal 200% Georgia, Serif">
<Variable name="descriptionfont" description="Blog Description Font"
type="font"
default="normal normal 78% 'Trebuchet MS', Trebuchet, Arial, Verdana, Sans-serif">
<Variable name="postfooterfont" description="Post Footer Font"
type="font"
default="normal normal 78% 'Trebuchet MS', Trebuchet, Arial, Verdana, Sans-serif">
<Variable name="startSide" description="Side where text starts in blog language"
type="automatic" default="left">
<Variable name="endSide" description="Side where text ends in blog language"
type="automatic" default="right">
*/
/* Use this with templates/template-twocol.html */

--></style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[

(function($){
	/* hoverIntent by Brian Cherne */
	$.fn.hoverIntent = function(f,g) {
		// default configuration options
		var cfg = {
			sensitivity: 7,
			interval: 100,
			timeout: 0
		};
		// override configuration options with user supplied object
		cfg = $.extend(cfg, g ? { over: f, out: g } : f );

		// instantiate variables
		// cX, cY = current X and Y position of mouse, updated by mousemove event
		// pX, pY = previous X and Y position of mouse, set by mouseover and polling interval
		var cX, cY, pX, pY;

		// A private function for getting mouse position
		var track = function(ev) {
			cX = ev.pageX;
			cY = ev.pageY;
		};

		// A private function for comparing current and previous mouse position
		var compare = function(ev,ob) {
			ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
			// compare mouse positions to see if they've crossed the threshold
			if ( ( Math.abs(pX-cX) + Math.abs(pY-cY) ) < cfg.sensitivity ) {
				$(ob).unbind("mousemove",track);
				// set hoverIntent state to true (so mouseOut can be called)
				ob.hoverIntent_s = 1;
				return cfg.over.apply(ob,[ev]);
			} else {
				// set previous coordinates for next time
				pX = cX; pY = cY;
				// use self-calling timeout, guarantees intervals are spaced out properly (avoids JavaScript timer bugs)
				ob.hoverIntent_t = setTimeout( function(){compare(ev, ob);} , cfg.interval );
			}
		};

		// A private function for delaying the mouseOut function
		var delay = function(ev,ob) {
			ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
			ob.hoverIntent_s = 0;
			return cfg.out.apply(ob,[ev]);
		};

		// A private function for handling mouse 'hovering'
		var handleHover = function(e) {
			// next three lines copied from jQuery.hover, ignore children onMouseOver/onMouseOut
			var p = (e.type == "mouseover" ? e.fromElement : e.toElement) || e.relatedTarget;
			while ( p && p != this ) { try { p = p.parentNode; } catch(e) { p = this; } }
			if ( p == this ) { return false; }

			// copy objects to be passed into t (required for event object to be passed in IE)
			var ev = jQuery.extend({},e);
			var ob = this;

			// cancel hoverIntent timer if it exists
			if (ob.hoverIntent_t) { ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t); }

			// else e.type == "onmouseover"
			if (e.type == "mouseover") {
				// set "previous" X and Y position based on initial entry point
				pX = ev.pageX; pY = ev.pageY;
				// update "current" X and Y position based on mousemove
				$(ob).bind("mousemove",track);
				// start polling interval (self-calling timeout) to compare mouse coordinates over time
				if (ob.hoverIntent_s != 1) { ob.hoverIntent_t = setTimeout( function(){compare(ev,ob);} , cfg.interval );}

			// else e.type == "onmouseout"
			} else {
				// unbind expensive mousemove event
				$(ob).unbind("mousemove",track);
				// if hoverIntent state is true, then call the mouseOut function after the specified delay
				if (ob.hoverIntent_s == 1) { ob.hoverIntent_t = setTimeout( function(){delay(ev,ob);} , cfg.timeout );}
			}
		};

		// bind the function to the two event listeners
		return this.mouseover(handleHover).mouseout(handleHover);
	};
	
})(jQuery);

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

/*
 * Superfish v1.4.8 - jQuery menu widget
 * Copyright (c) 2008 Joel Birch
 *
 * Dual licensed under the MIT and GPL licenses:
 * 	http://www.opensource.org/licenses/mit-license.php
 * 	http://www.gnu.org/licenses/gpl.html
 *
 * CHANGELOG: http://users.tpg.com.au/j_birch/plugins/superfish/changelog.txt
 */

;(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows  && !($.browser.msie && $.browser.version < 7)) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};

	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if ($.browser.msie && $.browser.version > 6 && o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);



//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(document).ready(function() {
	jQuery('.fp-slides').cycle({
		fx: 'fade',
		timeout: 4000,
		delay: 0,
		speed: 1000,
		next: '.fp-next',
		prev: '.fp-prev',
		pager: '.fp-pager',
		continuous: 0,
		sync: 1,
		pause: 1,
		pauseOnPagerHover: 1,
		cleartype: true,
		cleartypeNoBg: true
	});
 });

/* ]]> */

</script>
<script type='text/javascript'>
//<![CDATA[

function showrecentcomments(json){for(var i=0;i<a_rc;i++){var b_rc=json.feed.entry[i];var c_rc;if(i==json.feed.entry.length)break;for(var k=0;k<b_rc.link.length;k++){if(b_rc.link[k].rel=='alternate'){c_rc=b_rc.link[k].href;break;}}c_rc=c_rc.replace("#","#comment-");var d_rc=c_rc.split("#");d_rc=d_rc[0];var e_rc=d_rc.split("/");e_rc=e_rc[5];e_rc=e_rc.split(".html");e_rc=e_rc[0];var f_rc=e_rc.replace(/-/g," ");f_rc=f_rc.link(d_rc);var g_rc=b_rc.published.$t;var h_rc=g_rc.substring(0,4);var i_rc=g_rc.substring(5,7);var j_rc=g_rc.substring(8,10);var k_rc=new Array();k_rc[1]="Jan";k_rc[2]="Feb";k_rc[3]="Mar";k_rc[4]="Apr";k_rc[5]="May";k_rc[6]="Jun";k_rc[7]="Jul";k_rc[8]="Aug";k_rc[9]="Sep";k_rc[10]="Oct";k_rc[11]="Nov";k_rc[12]="Dec";if("content" in b_rc){var l_rc=b_rc.content.$t;}else if("summary" in b_rc){var l_rc=b_rc.summary.$t;}else var l_rc="";var re=/<\S[^>]*>/g;l_rc=l_rc.replace(re,"");if(m_rc==true)document.write('On '+k_rc[parseInt(i_rc,10)]+' '+j_rc+' ');document.write('<a href="'+c_rc+'">'+b_rc.author[0].name.$t+'</a> commented');if(n_rc==true)document.write(' on '+f_rc);document.write(': ');if(l_rc.length<o_rc){document.write('<i>&#8220;');document.write(l_rc);document.write('&#8221;</i><br/><br/>');}else{document.write('<i>&#8220;');l_rc=l_rc.substring(0,o_rc);var p_rc=l_rc.lastIndexOf(" ");l_rc=l_rc.substring(0,p_rc);document.write(l_rc+'&hellip;&#8221;</i>');document.write('<br/><br/>');}}}

function rp(json){document.write('<ul>');for(var i=0;i<numposts;i++){document.write('<li>');var entry=json.feed.entry[i];var posttitle=entry.title.$t;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}posttitle=posttitle.link(posturl);var readmorelink="(more)";readmorelink=readmorelink.link(posturl);var postdate=entry.published.$t;var cdyear=postdate.substring(0,4);var cdmonth=postdate.substring(5,7);var cdday=postdate.substring(8,10);var monthnames=new Array();monthnames[1]="Jan";monthnames[2]="Feb";monthnames[3]="Mar";monthnames[4]="Apr";monthnames[5]="May";monthnames[6]="Jun";monthnames[7]="Jul";monthnames[8]="Aug";monthnames[9]="Sep";monthnames[10]="Oct";monthnames[11]="Nov";monthnames[12]="Dec";if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";var re=/<\S[^>]*>/g;postcontent=postcontent.replace(re,"");document.write(posttitle);if(showpostdate==true)document.write(' - '+monthnames[parseInt(cdmonth,10)]+' '+cdday);if(showpostsummary==true){if(postcontent.length<numchars){document.write(postcontent)}else{postcontent=postcontent.substring(0,numchars);var quoteEnd=postcontent.lastIndexOf(" ");postcontent=postcontent.substring(0,quoteEnd);document.write(postcontent+'...'+readmorelink)}}document.write('</li>')}document.write('</ul>')}

//]]>
</script>
<script type='text/javascript'>
summary_noimg = 550;
summary_img = 375;
img_thumb_height = 150;
img_thumb_width = 200; 
</script>
<script type='text/javascript'>
//<![CDATA[

function removeHtmlTag(strx,chop){ 
	if(strx.indexOf("<")!=-1)
	{
		var s = strx.split("<"); 
		for(var i=0;i<s.length;i++){ 
			if(s[i].indexOf(">")!=-1){ 
				s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length); 
			} 
		} 
		strx =  s.join(""); 
	}
	chop = (chop < strx.length-1) ? chop : strx.length-2; 
	while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++; 
	strx = strx.substring(0,chop-1); 
	return strx+'...'; 
}

function createSummaryAndThumb(pID){
	var div = document.getElementById(pID);
	var imgtag = "";
	var img = div.getElementsByTagName("img");
	var summ = summary_noimg;
	if(img.length>=1) {	
		imgtag = '<span style="float:left; padding:0px 10px 5px 0px;"><img src="'+img[0].src+'" width="'+img_thumb_width+'px" height="'+img_thumb_height+'px"/></span>';
		summ = summary_img;
	}
	
	var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
	div.innerHTML = summary;
}

//]]>
</script>
<style type='text/css'>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</style>
<style type='text/css'>
#main-wrapper{padding-top:10px;}
.post-body img {padding:0px;background:transparent;border:none;}
</style>
<!--[if lte IE 8]> <style type='text/css'> #search{border:1px solid #E6E3E3;background:#fff url(http://4.bp.blogspot.com/-pb83yqg5u1Y/TvKHWVdwclI/AAAAAAAADFY/KbSr-LoATiY/s000/search.png) 99% 20% no-repeat;text-align:left;padding:6px 24px 6px 6px;height:17px;overflow:hidden;} </style> <![endif]-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=455123406772871&amp;zx=f0a1534a-729e-4286-bb92-42b1a4ad614c' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=455123406772871&amp;zx=f0a1534a-729e-4286-bb92-42b1a4ad614c' rel='stylesheet'/></noscript>
<meta name='google-adsense-platform-account' content='ca-host-pub-1556223355139109'/>
<meta name='google-adsense-platform-domain' content='blogspot.com'/>

<script type="text/javascript" language="javascript">
  // Supply ads personalization default for EEA readers
  // See https://www.blogger.com/go/adspersonalization
  adsbygoogle = window.adsbygoogle || [];
  if (typeof adsbygoogle.requestNonPersonalizedAds === 'undefined') {
    adsbygoogle.requestNonPersonalizedAds = 1;
  }
</script>


</head>
<link href='http://cache.blogads.com/832224553/feed.css' rel='stylesheet' type='text/css'/>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d455123406772871\x26blogName\x3dNewsdzeZimbabwe\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.newsdzezimbabwe.co.uk/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://www.newsdzezimbabwe.co.uk/\x26targetPostID\x3d6716824382441603682\x26blogPostOrPageUrl\x3dhttp://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html\x26vt\x3d7692673831301600675',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='body-wrapper'><div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div class='span-24'>
<!-- Pages-based menu added by BTemplates.com -->
<div class='span-16'><div class='menu-primary-container'>
<!-- Pages -->
<div class='section' id='pages'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='pagelistmenusblog' id='pagelistmenusblog'>
<ul class='menus menu-primary'>
<li><a href='http://www.newsdzezimbabwe.co.uk/'>Home</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/p/about_14.html'>About</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/p/contact.html'>Contact</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/p/advertise.html'>Advertise</a></li>
</ul>
<div class='clear'></div>
</div>
</div></div>
<!-- /Pages -->
</div></div>
<div class='span-8 last'>
<div id='topsearch'>
<div id='search' title='Type and hit enter'>
<form action='http://www.newsdzezimbabwe.co.uk/search/' id='searchform' method='get'>
<input id='s' name='q' onblur='if (this.value == "") {this.value = "Search";}' onfocus='if (this.value == "Search") {this.value = "";}' type='text' value='Search'/>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.newsdzezimbabwe.co.uk/'>NewsdzeZimbabwe</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Our Zimbabwe Our News</span></p>
</div>
</div>
</div></div>
<div class='header no-items section' id='header2'></div>
<div style='clear:both;'></div>
</div>
<div style='clear:both;'></div>
<div class='span-24'>
<div class='menu-secondary-container'>
<ul class='menus menu-secondary'>
<li><a href='http://www.newsdzezimbabwe.co.uk/'>Home</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/search/label/NEWS'>News</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/search/label/business'>Business</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/search/label/entertainment'>Entertainment</a></li>
</ul>
</div>
</div>
<div style='clear:both;'></div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol section' id='crosscol'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<!-- START trickstoo disable copy paste-->
 <script src='demo-to-prevent-copy-paste-on-blogger_files/googleapis.js'>
 </script>
 <script type='text/javascript'>
 if (typeof document.onselectstart!="undefined" ) { document.onselectstart=new Function ("return false" ); } else{
 document.onmousedown=new Function ("return false" ); document.onmouseup=new Function ("return true" ); } </script>
 <!-- END trickstoo disable copy paste-->
</div>
<div class='clear'></div>
</div></div>
</div>
<div id='main-wrapper'>
<!-- Featured Content Slider Started -->
<!-- Featured Content Slider End -->
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<h2 class='date-header'>Sunday, 12 September 2021</h2>
<div class='wrapfullpost'>
<div class='post hentry'>
<a name='6716824382441603682'></a>
<h3 class='post-title entry-title'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html'>N;ANGA'S VILLAGE RAISES EYEBROWS IN GLEN LORNE</a>
</h3>
<div class='post-header-line-1'></div>
<div class='postmeta-primary-container'>
<div class='postmeta-primary'>
<span class='meta_date'>Sunday, September 12, 2021</span>
 &nbsp;<span class='meta_author'>NewsdzeZimbabwe</span>
 &nbsp;
 <span class='postmeta-comment'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html#comment-form' onclick=''>0</a>
</span>
</div>
</div>
<div style='clear:both;'></div>
<div class='post-body entry-content'>
<p>
<p><span style="font-size: 12pt;"><span style="font-family: arial;"></span></span></p><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><a href="https://1.bp.blogspot.com/-KTDK_LF4nq4/YT2MYbIeRGI/AAAAAAADaj4/r-QC7bcapJ0oeVhGDD3hw_bJKlcotsRAwCLcBGAsYHQ/s680/village.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="380" data-original-width="680" height="358" src="https://1.bp.blogspot.com/-KTDK_LF4nq4/YT2MYbIeRGI/AAAAAAADaj4/r-QC7bcapJ0oeVhGDD3hw_bJKlcotsRAwCLcBGAsYHQ/w640-h358/village.jpg" width="640" /></a></span></div><span style="font-family: arial;"><br />GLEN LORNE, an affluent suburb which is located in
north-eastern Harare, is a sprawling estate with winding roads and rolling
hills.</span><p></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">One of Harare&#8217;s highest and hilliest areas, this lavish
suburb boasts beautiful mansions, the majority of them perching on several
hills dotted around and overlooking the Glen Lorne valley.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Comparable to its well-known neighbour, Borrowdale, the
suburb is home to some of the country&#8217;s wealthiest citizens and was at one time
ranked the best neighbourhood in the capital city to live by the Mail &amp;
Guardian newspaper. It is not only a quiet place but also abounds with
indigenous trees.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">But as one will be travelling along the Harare-Nyamapanda
road, passing through Glen Lorne, a homestead which is clearly out of sync with
the lavish surroundings can be seen partly hidden from view.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">It consists of several round and grass-thatched huts that
often invite curious looks from passersby. Rabbit hutches and fowl runs are
also part of the unusual setting.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">In short, the set-up, including how the many residents
conduct themselves, is your typical rural settlement.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Those that pass through the area have, without doubt, been
asking themselves how a seemingly rural set-up ended up being planted among the
splendour.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Sandwiched between mansions, this odd settlement has, over
the years, been a subject of speculation.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Several people assume it is a squatter camp, but it is not!<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">&#8220;Those huts belong to a traditional healer who occupied
this land during the late 1980s and has since then been refusing to vacate. The
authorities have, on several occasions, tried to evict the family but to no
avail,&#8221; a pirate taxi driver, who only identified himself as George, said.</span></span></p><div class="separator" style="clear: both; text-align: center;"><span style="font-family: arial;"><a href="https://1.bp.blogspot.com/-4PG80YcLFVw/YT2MeAWg71I/AAAAAAADaj8/G7IO0cf58JgJHirtGBnWsd-c0WcPWLasgCLcBGAsYHQ/s680/village2.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="380" data-original-width="680" height="358" src="https://1.bp.blogspot.com/-4PG80YcLFVw/YT2MeAWg71I/AAAAAAADaj8/G7IO0cf58JgJHirtGBnWsd-c0WcPWLasgCLcBGAsYHQ/w640-h358/village2.jpg" width="640" /></a></span></div><span style="font-family: arial;"><br /><o:p></o:p></span><p></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Out of curiosity, The Sunday Mail Society made its way up
the hill and briefly chatted with an elderly woman.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Throughout the interview, the woman said she found nothing
amiss with the location of the seemingly &#8216;impoverished&#8217; settlement in this
leafy suburb.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">&#8220;Many people often come up here and enquire. They are eager
to know how such a seemingly rural settlement came into being. The houses are
occupied by those that work here,&#8221; said the elderly woman, who opted to remain
anonymous.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">After further probing and scouring the place, her claims
were confirmed.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">The owner of the land, Mr David Peech, who himself lives in
a large house, manufactures and sells hand-made carpets and rugs.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">He also runs a metal art gallery in the heavily wooded
yard.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Although the huts cannot be described as dilapidated and
are electrified, it is clear they have seen better days.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Those that live at the compound feel there is nothing amiss
in staying in round huts right in the middle of an affluent Harare suburb.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">&#8220;What is wrong with living in such buildings? I have been
staying at this place for 40 years now and I wonder why people always make a
fuss,&#8221; added the visibly perplexed elderly woman.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Efforts to get a comment from Mr Peech were in vain as he
refused to take questions from The Sunday Mail Society.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">In most parts of Zimbabwe, round and grass-thatched huts
are usually associated with rural settlements.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">Glen Lorne was at one time a farm and evolved over time.<o:p></o:p></span></span></p>

<p class="MsoNormal"><span style="font-size: 12pt; line-height: 107%;"><span style="font-family: arial;">But like many other northern suburbs, the place became
extremely attractive to affluent white residents before and after Independence.
But, the place is also now home to several successful black people. Sunday Mail</span><span style="font-family: Arial, sans-serif;"><o:p></o:p></span></span></p>
</p>
<div class='postmeta-secondary'>
<span class='meta_categories'>Posted in:  <a href='http://www.newsdzezimbabwe.co.uk/search/label/NEWS' rel='tag'>NEWS</a></span>
</div>
<div style='clear:both;'></div>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=455123406772871&postID=6716824382441603682&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>Share to Twitter</span>
</a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=455123406772871&postID=6716824382441603682&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>Share to Facebook</span>
</a>
</div>
<span class='reaction-buttons'>
</span>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-'></div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'>
<span class='item-control blog-admin pid-2104130524'>
<a href='https://www.blogger.com/post-edit.g?blogID=455123406772871&postID=6716824382441603682&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://www.blogger.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</div></div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.newsdzezimbabwe.co.uk/2021/09/intervene-to-end-this-fiasco-mugabe.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.newsdzezimbabwe.co.uk/2021/09/ex-school-head-missing-for-18-months.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.newsdzezimbabwe.co.uk/'>Home</a>
</div>
<div class='clear'></div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comments:
        
</h4>
<div id='comments-block3'>
</div>
<p class='comment-footer'>
<div id='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=455123406772871&postID=6716824382441603682' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='580'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/1621653182-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
</div></div>
</div>
<div id='rsidebar-wrapper'>
<div class='widget-container'>
<div class='social-profiles-widget'>
<h3 class='widgettitle'>Follow NewsdzeZimbabwe</h3>
<a href='https://twitter.com/newsdzezimbabwe' target='_blank'><img alt='Twitter' src='http://3.bp.blogspot.com/-A1DpK23PMQg/VXwsET6gpGI/AAAAAAAAB-E/KEmLP364eeQ/s1600/fff.png' title='Twitter'/></a><a href='http://www.facebook.com/pages/Newsdzezimbabwe/159239777458385' target='_blank'><img alt='Facebook' src='http://1.bp.blogspot.com/-QEzDW9AT1lQ/VXwsEdikscI/AAAAAAAAB-I/yZQL0oOXI-c/s1600/ff.png' title='Facebook'/></a><a href='http://www.newsdzezimbabwe.co.uk/p/contact.html' target='_blank'><img alt='Email' src='http://1.bp.blogspot.com/-S1uRPfXvVMg/VXx2HiF3IoI/AAAAAAAACAQ/ALXZdq8KeFc/s1600/ffffffff.png' title='Email'/></a>
</div>
</div>
<div style='clear:both;'></div>
<div class='widget-container'>
<div class='tabviewsection'>
<script type='text/javascript'>
            jQuery(document).ready(function($){
                $(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide();
            	$("ul.tabs-widget-widget-themater_tabs-1432447472-id li:first a").addClass("tabs-widget-current").show();
            	$(".tabs-widget-content-widget-themater_tabs-1432447472-id:first").show();
       
            	$("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").click(function() {
            		$("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").removeClass("tabs-widget-current a"); 
            		$(this).addClass("tabs-widget-current"); 
            		$(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide(); 
            	    var activeTab = $(this).attr("href"); 
            	    $(activeTab).fadeIn();
            		return false;
            	});
            });
        </script>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id1'>
<div class='sidebar section' id='sidebartab1'><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div id="recentcomments" class="dsq-widget"><h2 class="dsq-widget-title">Recent Comments</h2><script type="text/javascript" src="http://newsdzezimbabwee.disqus.com/recent_comments_widget.js?num_items=7&hide_avatars=0&avatar_size=32&excerpt_length=100"></script></div><a href="http://disqus.com/">Powered by Disqus</a>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML13'>
<script type='text/javascript'>
                var disqus_shortname = 'newsdzezimbabwee';
                var disqus_blogger_current_url = "http://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.newsdzezimbabwe.co.uk/2021/09/nangas-village-raises-eyebrows-in-glen.html";
                }
                var disqus_blogger_homepage_url = "http://www.newsdzezimbabwe.co.uk/";
                var disqus_blogger_canonical_homepage_url = "http://www.newsdzezimbabwe.co.uk/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = '//'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = '//'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Follow NewsdzeZimbabwe</h2>
<div class='widget-content'>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="http://www.facebook.com/pages/Newsdzezimbabwe/159239777458385" data-width="250" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/how-mugabe-banned-me-from-zim-grobbelaar.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-pX6KAiivKcY/YTVMkcCmImI/AAAAAAADaUY/5OjRJhqozbgp_ImqRUVTujrEE6S_joyyACLcBGAsYHQ/w72-h72-p-k-no-nu/grob.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2021/09/how-mugabe-banned-me-from-zim-grobbelaar.html'>HOW MUGABE BANNED ME FROM ZIM : GROBBELAAR</a></div>
<div class='item-snippet'>FORMER Zimbabwe and Liverpool goalkeeper Bruce Grobbelaar has made sensational revelations that he had been declared a persona non grata and...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/charamba-rings-alarm-over-exchange-rate.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-qfupD99w4yg/YTcKIoFVMhI/AAAAAAADaXs/d9dUlk4NkKYosIPpNG3dtx8pYLNKeJyZwCLcBGAsYHQ/w72-h72-p-k-no-nu/ALARM4.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2021/09/charamba-rings-alarm-over-exchange-rate.html'>CHARAMBA RINGS ALARM OVER EXCHANGE RATE</a></div>
<div class='item-snippet'>&#160;</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/its-scandalous-zambias-upnd-on-zanu-pf.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-LyRy4XRg7iw/YTf3OonndKI/AAAAAAADaaE/q0kUetTnnLIWoJRAlKOj4o0Tovuii_g3wCLcBGAsYHQ/w72-h72-p-k-no-nu/HICHI6.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2021/09/its-scandalous-zambias-upnd-on-zanu-pf.html'>ITS SCANDALOUS : ZAMBIA'S UPND ON  ZANU PF CYBER ATTACKS</a></div>
<div class='item-snippet'>ZAMBIA&#8217;S ruling United Party for National Development (UPND) has accused Zanu PF of launching cyber-attacks against its leadership, which it...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/married-woman-caught-in-bed-with-lover.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-ZHx_ZKjyw7A/YTc-7NvjOsI/AAAAAAADaYE/sBdsxEocryMYR3hD6nNvvilpQu41iqI3ACLcBGAsYHQ/w72-h72-p-k-no-nu/tari2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2021/09/married-woman-caught-in-bed-with-lover.html'>MARRIED WOMAN CAUGHT IN BED WITH LOVER : TWO MARRIAGES COLLAPSE</a></div>
<div class='item-snippet'>WHAT started as a night of bliss turned into a nightmare for two married women who were sent packing after one of them was caught in bed wit...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2021/09/two-cios-office-romance-lands-them-in.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-51ZN-zZlEW8/YToA-FjAnSI/AAAAAAADadY/3z8DBxty48ARHFE0hL6gk7mHXKwpWT_ywCLcBGAsYHQ/w72-h72-p-k-no-nu/hammer2.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2021/09/two-cios-office-romance-lands-them-in.html'>TWO CIOs OFFICE ROMANCE LANDS THEM IN COURT</a></div>
<div class='item-snippet'>An alleged adulterous affair between two Central Intelligence Officers has spilled into the courts.   The matter came to light at the High C...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
</div></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id2'>
<div class='sidebar section' id='sidebartab2'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<iframe style="width:250px;height:250px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=newsdzezimbab-21&marketplace=amazon&region=GB&placement=B010XU3ESG&asins=B010XU3ESG&linkId=EGYT3TLX56UEU7NJ&show_border=true&link_opens_in_new_window=true">
</iframe>
</div>
<div class='clear'></div>
</div></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id3'>
<div class='sidebar no-items section' id='sidebartab3'></div>
</div>
</div>
</div>
<div style='height:5px;clear:both;'></div>
<div class='sidebar no-items section' id='sidebarright'></div>
<p></p></div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
</div></div></div>
<!-- end outer-wrapper -->
<div style='clear:both;'></div>
<div id='footer-widgets-container'>
<div class='clearfix' id='footer-widgets'>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec section' id='footersec1'><div class='widget HTML' data-version='1' id='HTML6'>
<div class='widget-content'>
<iframe src="https://rcm-eu.amazon-adsystem.com/e/cm?o=2&p=48&l=ur1&category=gift_certificates&banner=1A6C54G7EX5E5TK6HAR2&f=ifr&linkID=74669cf19453e71835fd70ae038eb7b1&t=newsdzezimbab-21&tracking_id=newsdzezimbab-21" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe>
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML2'>
<div class='widget-content'>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-_yTckyvf3uq0T"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-_yTckyvf3uq0T.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
</div>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42401220-2', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
</div></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec2'></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec3'></div>
</li>
</ul>
</div>
<div class='footer-widget-box footer-widget-box-last'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec4'></div>
</li>
</ul>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='footer-container'>
<div id='footer'>
<div id='copyrights'>
Copyright &#169; 2018 <a href='http://www.newsdzezimbabwe.co.uk/'>NewsdzeZimbabwe</a> |  All rights reserved.
</div>
<div id='credits'>
<!-- you don't have permission to remove or change these -->
Design by Free <a href='http://fthemes.com/' target='_blank'>WP Themes</a> | Bloggerized by <a href='http://www.bloggertipandtrick.net/' target='_blank' title='Best Blogging Tutorials'>Lasantha</a> - <a href='http://www.premiumbloggertemplates.com/' target='_blank' title='Free Blogger Templates'>Premium Blogger Themes</a>
<br/><a href='http://businessemailhosting.com/microsoft-exchange-alternative/' target='_blank'>Microsoft Exchange Alternative</a>
</div>
</div>
</div><!-- #footer-container -->
<!-- Quantcast Tag -->
<script type='text/javascript'>
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-3eluKTTuZoTCU"
});
</script>
<noscript>
<div style='display:none;'>
<img alt='Quantcast' border='0' height='1' src='//pixel.quantserve.com/pixel/p-3eluKTTuZoTCU.gif' width='1'/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript'>
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'newsdzezimbabwee'; 

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<!--It is your responsibility to notify your visitors about cookies used and data collected on your blog. Blogger makes a standard notification available for you to use on your blog, and you can customize it or replace with your own notice. See http://www.blogger.com/go/cookiechoices for more details.-->
<script defer='' src='/js/cookienotice.js'></script>
<script>
    document.addEventListener('DOMContentLoaded', function(event) {
      window.cookieChoices && cookieChoices.showCookieConsentBar && cookieChoices.showCookieConsentBar(
          (window.cookieOptions && cookieOptions.msg) || 'This site uses cookies from Google to deliver its services and to analyze traffic. Your IP address and user-agent are shared with Google along with performance and security metrics to ensure quality of service, generate usage statistics, and to detect and address abuse.',
          (window.cookieOptions && cookieOptions.close) || 'Ok',
          (window.cookieOptions && cookieOptions.learn) || 'Learn More',
          (window.cookieOptions && cookieOptions.link) || 'https://www.blogger.com/go/blogspot-cookies');
    });
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/745028019-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
<script src='http://js-kit.com/ratings.js'></script>
</html>