<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html dir='ltr' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<link href='http://cache.blogads.com/326098980/feed.css' rel='stylesheet' type='text/css'/>
<head>
<link href='https://www.blogger.com/static/v1/widgets/3332739511-widget_css_bundle.css' rel='stylesheet' type='text/css'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='http://www.newsdzezimbabwe.co.uk/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="NewsdzeZimbabwe - Atom" href="http://www.newsdzezimbabwe.co.uk/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="NewsdzeZimbabwe - RSS" href="http://www.newsdzezimbabwe.co.uk/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="NewsdzeZimbabwe - Atom" href="https://www.blogger.com/feeds/455123406772871/posts/default" />

<link rel="alternate" type="application/atom+xml" title="NewsdzeZimbabwe - Atom" href="http://www.newsdzezimbabwe.co.uk/feeds/1557038383204707404/comments/default" />
<!--Can't find substitution for tag [blog.ieCssRetrofitLinks]-->
<link href='https://2.bp.blogspot.com/-Qs3dlDHepfs/Wkj9HefT-YI/AAAAAAACXuw/jUSlVyWTkK4OSEDa8aX6balzzDv1MhARQCLcBGAs/s320/ZZZ2.png' rel='image_src'/>
<meta content='http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html' property='og:url'/>
<meta content='HOW GRACE TOPPLED MUGABE' property='og:title'/>
<meta content='  History will record that it was a previously under-estimated woman, Grace “Dr Stop It” Mugabe, who succeeded in spectacular fashion to ach...' property='og:description'/>
<meta content='https://2.bp.blogspot.com/-Qs3dlDHepfs/Wkj9HefT-YI/AAAAAAACXuw/jUSlVyWTkK4OSEDa8aX6balzzDv1MhARQCLcBGAs/w1200-h630-p-k-no-nu/ZZZ2.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<!-- Start www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<title>HOW GRACE TOPPLED MUGABE newsdzeZimbabweNewsdzeZimbabwe</title>
<!-- End www.bloggertipandtrick.net: Changing the Blogger Title Tag -->
<link href='http://i44.tinypic.com/11ae641.png' rel='shortcut icon' type='image/vnd.microsoft.icon'/>
<style id='page-skin-1' type='text/css'><!--
/*
-----------------------------------------------
Blogger Template Style
Name:   Ledgy
Author: Lasantha Bandara
URL 1:  http://www.premiumbloggertemplates.com/
URL 2:  http://www.bloggertipandtrick.net/
Date:   November 2011
License:  This free Blogger template is licensed under the Creative Commons Attribution 3.0 License, which permits both personal and commercial use.
However, to satisfy the 'attribution' clause of the license, you are required to keep the footer links intact which provides due credit to its authors. For more specific details about the license, you may visit the URL below:
http://creativecommons.org/licenses/by/3.0/
----------------------------------------------- */
/* Variable definitions
====================
<Variable name="bgcolor" description="Page Background Color"
type="color" default="#fff">
<Variable name="textcolor" description="Text Color"
type="color" default="#333">
<Variable name="linkcolor" description="Link Color"
type="color" default="#58a">
<Variable name="pagetitlecolor" description="Blog Title Color"
type="color" default="#666">
<Variable name="descriptioncolor" description="Blog Description Color"
type="color" default="#999">
<Variable name="titlecolor" description="Post Title Color"
type="color" default="#c60">
<Variable name="bordercolor" description="Border Color"
type="color" default="#ccc">
<Variable name="sidebarcolor" description="Sidebar Title Color"
type="color" default="#999">
<Variable name="sidebartextcolor" description="Sidebar Text Color"
type="color" default="#666">
<Variable name="visitedlinkcolor" description="Visited Link Color"
type="color" default="#999">
<Variable name="bodyfont" description="Text Font"
type="font" default="normal normal 100% Georgia, Serif">
<Variable name="headerfont" description="Sidebar Title Font"
type="font"
default="normal normal 78% 'Trebuchet MS',Trebuchet,Arial,Verdana,Sans-serif">
<Variable name="pagetitlefont" description="Blog Title Font"
type="font"
default="normal normal 200% Georgia, Serif">
<Variable name="descriptionfont" description="Blog Description Font"
type="font"
default="normal normal 78% 'Trebuchet MS', Trebuchet, Arial, Verdana, Sans-serif">
<Variable name="postfooterfont" description="Post Footer Font"
type="font"
default="normal normal 78% 'Trebuchet MS', Trebuchet, Arial, Verdana, Sans-serif">
<Variable name="startSide" description="Side where text starts in blog language"
type="automatic" default="left">
<Variable name="endSide" description="Side where text ends in blog language"
type="automatic" default="right">
*/
/* Use this with templates/template-twocol.html */

--></style>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[

(function($){
	/* hoverIntent by Brian Cherne */
	$.fn.hoverIntent = function(f,g) {
		// default configuration options
		var cfg = {
			sensitivity: 7,
			interval: 100,
			timeout: 0
		};
		// override configuration options with user supplied object
		cfg = $.extend(cfg, g ? { over: f, out: g } : f );

		// instantiate variables
		// cX, cY = current X and Y position of mouse, updated by mousemove event
		// pX, pY = previous X and Y position of mouse, set by mouseover and polling interval
		var cX, cY, pX, pY;

		// A private function for getting mouse position
		var track = function(ev) {
			cX = ev.pageX;
			cY = ev.pageY;
		};

		// A private function for comparing current and previous mouse position
		var compare = function(ev,ob) {
			ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
			// compare mouse positions to see if they've crossed the threshold
			if ( ( Math.abs(pX-cX) + Math.abs(pY-cY) ) < cfg.sensitivity ) {
				$(ob).unbind("mousemove",track);
				// set hoverIntent state to true (so mouseOut can be called)
				ob.hoverIntent_s = 1;
				return cfg.over.apply(ob,[ev]);
			} else {
				// set previous coordinates for next time
				pX = cX; pY = cY;
				// use self-calling timeout, guarantees intervals are spaced out properly (avoids JavaScript timer bugs)
				ob.hoverIntent_t = setTimeout( function(){compare(ev, ob);} , cfg.interval );
			}
		};

		// A private function for delaying the mouseOut function
		var delay = function(ev,ob) {
			ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t);
			ob.hoverIntent_s = 0;
			return cfg.out.apply(ob,[ev]);
		};

		// A private function for handling mouse 'hovering'
		var handleHover = function(e) {
			// next three lines copied from jQuery.hover, ignore children onMouseOver/onMouseOut
			var p = (e.type == "mouseover" ? e.fromElement : e.toElement) || e.relatedTarget;
			while ( p && p != this ) { try { p = p.parentNode; } catch(e) { p = this; } }
			if ( p == this ) { return false; }

			// copy objects to be passed into t (required for event object to be passed in IE)
			var ev = jQuery.extend({},e);
			var ob = this;

			// cancel hoverIntent timer if it exists
			if (ob.hoverIntent_t) { ob.hoverIntent_t = clearTimeout(ob.hoverIntent_t); }

			// else e.type == "onmouseover"
			if (e.type == "mouseover") {
				// set "previous" X and Y position based on initial entry point
				pX = ev.pageX; pY = ev.pageY;
				// update "current" X and Y position based on mousemove
				$(ob).bind("mousemove",track);
				// start polling interval (self-calling timeout) to compare mouse coordinates over time
				if (ob.hoverIntent_s != 1) { ob.hoverIntent_t = setTimeout( function(){compare(ev,ob);} , cfg.interval );}

			// else e.type == "onmouseout"
			} else {
				// unbind expensive mousemove event
				$(ob).unbind("mousemove",track);
				// if hoverIntent state is true, then call the mouseOut function after the specified delay
				if (ob.hoverIntent_s == 1) { ob.hoverIntent_t = setTimeout( function(){delay(ev,ob);} , cfg.timeout );}
			}
		};

		// bind the function to the two event listeners
		return this.mouseover(handleHover).mouseout(handleHover);
	};
	
})(jQuery);

//]]>
</script>
<script type='text/javascript'>
//<![CDATA[

/*
 * Superfish v1.4.8 - jQuery menu widget
 * Copyright (c) 2008 Joel Birch
 *
 * Dual licensed under the MIT and GPL licenses:
 * 	http://www.opensource.org/licenses/mit-license.php
 * 	http://www.gnu.org/licenses/gpl.html
 *
 * CHANGELOG: http://users.tpg.com.au/j_birch/plugins/superfish/changelog.txt
 */

;(function($){
	$.fn.superfish = function(op){

		var sf = $.fn.superfish,
			c = sf.c,
			$arrow = $(['<span class="',c.arrowClass,'"> &#187;</span>'].join('')),
			over = function(){
				var $$ = $(this), menu = getMenu($$);
				clearTimeout(menu.sfTimer);
				$$.showSuperfishUl().siblings().hideSuperfishUl();
			},
			out = function(){
				var $$ = $(this), menu = getMenu($$), o = sf.op;
				clearTimeout(menu.sfTimer);
				menu.sfTimer=setTimeout(function(){
					o.retainPath=($.inArray($$[0],o.$path)>-1);
					$$.hideSuperfishUl();
					if (o.$path.length && $$.parents(['li.',o.hoverClass].join('')).length<1){over.call(o.$path);}
				},o.delay);	
			},
			getMenu = function($menu){
				var menu = $menu.parents(['ul.',c.menuClass,':first'].join(''))[0];
				sf.op = sf.o[menu.serial];
				return menu;
			},
			addArrow = function($a){ $a.addClass(c.anchorClass).append($arrow.clone()); };
			
		return this.each(function() {
			var s = this.serial = sf.o.length;
			var o = $.extend({},sf.defaults,op);
			o.$path = $('li.'+o.pathClass,this).slice(0,o.pathLevels).each(function(){
				$(this).addClass([o.hoverClass,c.bcClass].join(' '))
					.filter('li:has(ul)').removeClass(o.pathClass);
			});
			sf.o[s] = sf.op = o;
			
			$('li:has(ul)',this)[($.fn.hoverIntent && !o.disableHI) ? 'hoverIntent' : 'hover'](over,out).each(function() {
				if (o.autoArrows) addArrow( $('>a:first-child',this) );
			})
			.not('.'+c.bcClass)
				.hideSuperfishUl();
			
			var $a = $('a',this);
			$a.each(function(i){
				var $li = $a.eq(i).parents('li');
				$a.eq(i).focus(function(){over.call($li);}).blur(function(){out.call($li);});
			});
			o.onInit.call(this);
			
		}).each(function() {
			var menuClasses = [c.menuClass];
			if (sf.op.dropShadows  && !($.browser.msie && $.browser.version < 7)) menuClasses.push(c.shadowClass);
			$(this).addClass(menuClasses.join(' '));
		});
	};

	var sf = $.fn.superfish;
	sf.o = [];
	sf.op = {};
	sf.IE7fix = function(){
		var o = sf.op;
		if ($.browser.msie && $.browser.version > 6 && o.dropShadows && o.animation.opacity!=undefined)
			this.toggleClass(sf.c.shadowClass+'-off');
		};
	sf.c = {
		bcClass     : 'sf-breadcrumb',
		menuClass   : 'sf-js-enabled',
		anchorClass : 'sf-with-ul',
		arrowClass  : 'sf-sub-indicator',
		shadowClass : 'sf-shadow'
	};
	sf.defaults = {
		hoverClass	: 'sfHover',
		pathClass	: 'overideThisToUse',
		pathLevels	: 1,
		delay		: 800,
		animation	: {opacity:'show'},
		speed		: 'normal',
		autoArrows	: true,
		dropShadows : true,
		disableHI	: false,		// true disables hoverIntent detection
		onInit		: function(){}, // callback functions
		onBeforeShow: function(){},
		onShow		: function(){},
		onHide		: function(){}
	};
	$.fn.extend({
		hideSuperfishUl : function(){
			var o = sf.op,
				not = (o.retainPath===true) ? o.$path : '';
			o.retainPath = false;
			var $ul = $(['li.',o.hoverClass].join(''),this).add(this).not(not).removeClass(o.hoverClass)
					.find('>ul').hide().css('visibility','hidden');
			o.onHide.call($ul);
			return this;
		},
		showSuperfishUl : function(){
			var o = sf.op,
				sh = sf.c.shadowClass+'-off',
				$ul = this.addClass(o.hoverClass)
					.find('>ul:hidden').css('visibility','visible');
			sf.IE7fix.call($ul);
			o.onBeforeShow.call($ul);
			$ul.animate(o.animation,o.speed,function(){ sf.IE7fix.call($ul); o.onShow.call($ul); });
			return this;
		}
	});

})(jQuery);



//]]>
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript'>
/* <![CDATA[ */
jQuery.noConflict();
jQuery(function(){ 
	jQuery('ul.menu-primary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(function(){ 
	jQuery('ul.menu-secondary').superfish({ 
	animation: {opacity:'show'},
autoArrows:  true,
                dropShadows: false, 
                speed: 200,
                delay: 800
                });
            });

jQuery(document).ready(function() {
	jQuery('.fp-slides').cycle({
		fx: 'fade',
		timeout: 4000,
		delay: 0,
		speed: 1000,
		next: '.fp-next',
		prev: '.fp-prev',
		pager: '.fp-pager',
		continuous: 0,
		sync: 1,
		pause: 1,
		pauseOnPagerHover: 1,
		cleartype: true,
		cleartypeNoBg: true
	});
 });

/* ]]> */

</script>
<script type='text/javascript'>
//<![CDATA[

function showrecentcomments(json){for(var i=0;i<a_rc;i++){var b_rc=json.feed.entry[i];var c_rc;if(i==json.feed.entry.length)break;for(var k=0;k<b_rc.link.length;k++){if(b_rc.link[k].rel=='alternate'){c_rc=b_rc.link[k].href;break;}}c_rc=c_rc.replace("#","#comment-");var d_rc=c_rc.split("#");d_rc=d_rc[0];var e_rc=d_rc.split("/");e_rc=e_rc[5];e_rc=e_rc.split(".html");e_rc=e_rc[0];var f_rc=e_rc.replace(/-/g," ");f_rc=f_rc.link(d_rc);var g_rc=b_rc.published.$t;var h_rc=g_rc.substring(0,4);var i_rc=g_rc.substring(5,7);var j_rc=g_rc.substring(8,10);var k_rc=new Array();k_rc[1]="Jan";k_rc[2]="Feb";k_rc[3]="Mar";k_rc[4]="Apr";k_rc[5]="May";k_rc[6]="Jun";k_rc[7]="Jul";k_rc[8]="Aug";k_rc[9]="Sep";k_rc[10]="Oct";k_rc[11]="Nov";k_rc[12]="Dec";if("content" in b_rc){var l_rc=b_rc.content.$t;}else if("summary" in b_rc){var l_rc=b_rc.summary.$t;}else var l_rc="";var re=/<\S[^>]*>/g;l_rc=l_rc.replace(re,"");if(m_rc==true)document.write('On '+k_rc[parseInt(i_rc,10)]+' '+j_rc+' ');document.write('<a href="'+c_rc+'">'+b_rc.author[0].name.$t+'</a> commented');if(n_rc==true)document.write(' on '+f_rc);document.write(': ');if(l_rc.length<o_rc){document.write('<i>&#8220;');document.write(l_rc);document.write('&#8221;</i><br/><br/>');}else{document.write('<i>&#8220;');l_rc=l_rc.substring(0,o_rc);var p_rc=l_rc.lastIndexOf(" ");l_rc=l_rc.substring(0,p_rc);document.write(l_rc+'&hellip;&#8221;</i>');document.write('<br/><br/>');}}}

function rp(json){document.write('<ul>');for(var i=0;i<numposts;i++){document.write('<li>');var entry=json.feed.entry[i];var posttitle=entry.title.$t;var posturl;if(i==json.feed.entry.length)break;for(var k=0;k<entry.link.length;k++){if(entry.link[k].rel=='alternate'){posturl=entry.link[k].href;break}}posttitle=posttitle.link(posturl);var readmorelink="(more)";readmorelink=readmorelink.link(posturl);var postdate=entry.published.$t;var cdyear=postdate.substring(0,4);var cdmonth=postdate.substring(5,7);var cdday=postdate.substring(8,10);var monthnames=new Array();monthnames[1]="Jan";monthnames[2]="Feb";monthnames[3]="Mar";monthnames[4]="Apr";monthnames[5]="May";monthnames[6]="Jun";monthnames[7]="Jul";monthnames[8]="Aug";monthnames[9]="Sep";monthnames[10]="Oct";monthnames[11]="Nov";monthnames[12]="Dec";if("content"in entry){var postcontent=entry.content.$t}else if("summary"in entry){var postcontent=entry.summary.$t}else var postcontent="";var re=/<\S[^>]*>/g;postcontent=postcontent.replace(re,"");document.write(posttitle);if(showpostdate==true)document.write(' - '+monthnames[parseInt(cdmonth,10)]+' '+cdday);if(showpostsummary==true){if(postcontent.length<numchars){document.write(postcontent)}else{postcontent=postcontent.substring(0,numchars);var quoteEnd=postcontent.lastIndexOf(" ");postcontent=postcontent.substring(0,quoteEnd);document.write(postcontent+'...'+readmorelink)}}document.write('</li>')}document.write('</ul>')}

//]]>
</script>
<script type='text/javascript'>
summary_noimg = 550;
summary_img = 375;
img_thumb_height = 150;
img_thumb_width = 200; 
</script>
<script type='text/javascript'>
//<![CDATA[

function removeHtmlTag(strx,chop){ 
	if(strx.indexOf("<")!=-1)
	{
		var s = strx.split("<"); 
		for(var i=0;i<s.length;i++){ 
			if(s[i].indexOf(">")!=-1){ 
				s[i] = s[i].substring(s[i].indexOf(">")+1,s[i].length); 
			} 
		} 
		strx =  s.join(""); 
	}
	chop = (chop < strx.length-1) ? chop : strx.length-2; 
	while(strx.charAt(chop-1)!=' ' && strx.indexOf(' ',chop)!=-1) chop++; 
	strx = strx.substring(0,chop-1); 
	return strx+'...'; 
}

function createSummaryAndThumb(pID){
	var div = document.getElementById(pID);
	var imgtag = "";
	var img = div.getElementsByTagName("img");
	var summ = summary_noimg;
	if(img.length>=1) {	
		imgtag = '<span style="float:left; padding:0px 10px 5px 0px;"><img src="'+img[0].src+'" width="'+img_thumb_width+'px" height="'+img_thumb_height+'px"/></span>';
		summ = summary_img;
	}
	
	var summary = imgtag + '<div>' + removeHtmlTag(div.innerHTML,summ) + '</div>';
	div.innerHTML = summary;
}

//]]>
</script>
<style type='text/css'>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</style>
<style type='text/css'>
#main-wrapper{padding-top:10px;}
.post-body img {padding:0px;background:transparent;border:none;}
</style>
<!--[if lte IE 8]> <style type='text/css'> #search{border:1px solid #E6E3E3;background:#fff url(http://4.bp.blogspot.com/-pb83yqg5u1Y/TvKHWVdwclI/AAAAAAAADFY/KbSr-LoATiY/s000/search.png) 99% 20% no-repeat;text-align:left;padding:6px 24px 6px 6px;height:17px;overflow:hidden;} </style> <![endif]-->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=455123406772871&amp;zx=a9afe1fd-f270-46c0-b8bd-779680746862' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=455123406772871&amp;zx=a9afe1fd-f270-46c0-b8bd-779680746862' rel='stylesheet'/></noscript>
</head>
<link href='http://cache.blogads.com/832224553/feed.css' rel='stylesheet' type='text/css'/>
<body>
<div class='navbar section' id='navbar'><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d455123406772871\x26blogName\x3dNewsdzeZimbabwe\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttp://www.newsdzezimbabwe.co.uk/search\x26blogLocale\x3den_GB\x26v\x3d2\x26homepageUrl\x3dhttp://www.newsdzezimbabwe.co.uk/\x26targetPostID\x3d1557038383204707404\x26blogPostOrPageUrl\x3dhttp://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html\x26vt\x3d-6049389926517646158',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
<div id='body-wrapper'><div id='outer-wrapper'><div id='wrap2'>
<!-- skip links for text browsers -->
<span id='skiplinks' style='display:none;'>
<a href='#main'>skip to main </a> |
      <a href='#sidebar'>skip to sidebar</a>
</span>
<div class='span-24'>
<!-- Pages-based menu added by BTemplates.com -->
<div class='span-16'><div class='menu-primary-container'>
<!-- Pages -->
<div class='section' id='pages'><div class='widget PageList' data-version='1' id='PageList1'>
<div class='pagelistmenusblog' id='pagelistmenusblog'>
<ul class='menus menu-primary'>
<li><a href='http://www.newsdzezimbabwe.co.uk/'>Home</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/p/about_14.html'>About</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/p/contact.html'>Contact</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/p/advertise.html'>Advertise</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=PageList&widgetId=PageList1&action=editWidget&sectionId=pages' onclick='return _WidgetManager._PopupConfig(document.getElementById("PageList1"));' target='configPageList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<!-- /Pages -->
</div></div>
<div class='span-8 last'>
<div id='topsearch'>
<div id='search' title='Type and hit enter'>
<form action='http://www.newsdzezimbabwe.co.uk/search/' id='searchform' method='get'>
<input id='s' name='q' onblur='if (this.value == "") {this.value = "Search";}' onfocus='if (this.value == "Search") {this.value = "";}' type='text' value='Search'/>
</form>
</div>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='header-wrapper'>
<div class='header section' id='header'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<div class='titlewrapper'>
<h1 class='title'>
<a href='http://www.newsdzezimbabwe.co.uk/'>NewsdzeZimbabwe</a>
</h1>
</div>
<div class='descriptionwrapper'>
<p class='description'><span>Our Zimbabwe Our News</span></p>
</div>
</div>
</div></div>
<div class='header no-items section' id='header2'></div>
<div style='clear:both;'></div>
</div>
<div style='clear:both;'></div>
<div class='span-24'>
<div class='menu-secondary-container'>
<ul class='menus menu-secondary'>
<li><a href='http://www.newsdzezimbabwe.co.uk/'>Home</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/search/label/NEWS'>News</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/search/label/business'>Business</a></li>
<li><a href='http://www.newsdzezimbabwe.co.uk/search/label/entertainment'>Entertainment</a></li>
</ul>
</div>
</div>
<div style='clear:both;'></div>
<div id='content-wrapper'>
<div id='crosscol-wrapper' style='text-align:center'>
<div class='crosscol section' id='crosscol'><div class='widget HTML' data-version='1' id='HTML8'>
<div class='widget-content'>
<!-- START trickstoo disable copy paste-->
 <script src='demo-to-prevent-copy-paste-on-blogger_files/googleapis.js'>
 </script>
 <script type='text/javascript'>
 if (typeof document.onselectstart!="undefined" ) { document.onselectstart=new Function ("return false" ); } else{
 document.onmousedown=new Function ("return false" ); document.onmouseup=new Function ("return true" ); } </script>
 <!-- END trickstoo disable copy paste-->
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=HTML&widgetId=HTML8&action=editWidget&sectionId=crosscol' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML8"));' target='configHTML8' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div id='main-wrapper'>
<!-- Featured Content Slider Started -->
<!-- Featured Content Slider End -->
<div class='main section' id='main'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<!--Can't find substitution for tag [defaultAdStart]-->
<h2 class='date-header'>Sunday, 31 December 2017</h2>
<div class='wrapfullpost'>
<div class='post hentry'>
<a name='1557038383204707404'></a>
<h3 class='post-title entry-title'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html'>HOW GRACE TOPPLED MUGABE</a>
</h3>
<div class='post-header-line-1'></div>
<div class='postmeta-primary-container'>
<div class='postmeta-primary'>
<span class='meta_date'>Sunday, December 31, 2017</span>
 &nbsp;<span class='meta_author'>NewsdzeZimbabwe</span>
 &nbsp;
 <span class='postmeta-comment'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html#comment-form' onclick=''>0</a>
</span>
</div>
</div>
<div style='clear:both;'></div>
<div class='post-body entry-content'>
<p>
<a href="https://2.bp.blogspot.com/-Qs3dlDHepfs/Wkj9HefT-YI/AAAAAAACXuw/jUSlVyWTkK4OSEDa8aX6balzzDv1MhARQCLcBGAs/s1600/ZZZ2.png" imageanchor="1" style="clear: left; float: left; margin-bottom: 1em; margin-right: 1em;"><img border="0" data-original-height="407" data-original-width="392" height="320" src="https://2.bp.blogspot.com/-Qs3dlDHepfs/Wkj9HefT-YI/AAAAAAACXuw/jUSlVyWTkK4OSEDa8aX6balzzDv1MhARQCLcBGAs/s320/ZZZ2.png" width="308" /></a>&nbsp;<span style="font-family: Arial, Helvetica, sans-serif;">History will record that it was a previously under-estimated woman, Grace &#8220;Dr Stop It&#8221; Mugabe, who succeeded in spectacular fashion to achieve what hardened male gladiators who include opposition leader Morgan Tsvangirai and former American and British leaders George W Bush and Tony Blair had dismally failed to do &#8212; to engineer former president Robert Mugabe&#8217;s fall from power.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> And in the end, it also took military tanks controlling the streets of Harare under the guise of Operation Restore Legacy to stop this then increasingly powerful woman from completely effecting what fearless former war veterans&#8217; leader, Jabulani Sibanda, had colourfully but prophetically called a bedroom coup d'état at State House.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> For Grace, what started as a seemingly innocuous appointment by her husband to the leadership of the Zanu PF women&#8217;s league three years ago ended up as the political move of the past 20 years in Zimbabwe &#8212; precipitating scores of stunning political developments that culminated in Mugabe&#8217;s spectacular fall from power last month.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> In the process, Grace also fell just short of becoming her husband&#8217;s unlikely successor in an intriguing political tale that has uncanny similarities to the story of the infamous Gang of Four &#8212; which became powerful in the last days of former Chinese leader Mao Zedong.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> The Gang of Four comprised Mao&#8217;s wife Jiang Qing and her associates Wang Hongwen, Yao Wenyuan and Zhang Chunqiao &#8212; a tight political quartet that mirrored Zanu PF&#8217;s Generation 40 (G40) group whose kingpins were Grace, Jonathan Moyo, Saviour Kasukuwere and Mugabe&#8217;s nephew Patrick Zhuwao.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> And just like the original Gang of Four which was arrested and later charged with plotting to overthrow the Chinese government after the death of Mao in 1976, the local group is scattered in self-imposed exile &#8212; save for Grace who is licking her wounds in embarrassing fashion having pushed too hard a bargain and engineered her husband&#8217;s inglorious fall from the throne in the process &#8212; in addition to possibly facing myriad criminal charges.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Locally, it was liberation struggle stalwart and former Zanu PF spokesman Rugare Gumbo who first made reference to the G40&#8217;s leading lights as the Gang of Four.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Below we look at some of the key moments and utterances of 2017 which led to Mugabe&#8217;s dramatic fall:</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> The year started with President Emmerson Mnangagwa under the cosh as the G40 faction hammered him mercilessly and relentlessly, including over his infamous coffee mug which was inscribed with words &#8220;I am The Boss&#8221; &#8212; which the faction used as a weapon to portray the then VP as disloyal to Mugabe and as having unbridled presidential ambitions.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> So bad did things get for Mnangagwa that Mugabe went on to pooh-pooh his longstanding lieutenant&#8217;s chances of succeeding the nonagenarian in his ritual birthday interview with the ZBCTV which was flighted days before his 93rd birthday.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Also, so scathing was Mugabe during the interview, that he bluntly dismissed all his&nbsp;</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;">colleagues&#8217; political credentials &#8212; describing them as being not worthy candidates to take over from him.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;The call (for me) to step down must come from my party, my party at congress, my party at central committee ... I will step down.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Of course, if I feel that I can&#8217;t do it anymore, I will say so to my party so that they relieve me. But for now I think I can&#8217;t say so ... The majority of the people feel that there is no replacement, a successor who to them is acceptable, as acceptable as I am,&#8221; Mugabe said boastingly.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;But the people, you know, would want to judge everyone else on the basis of president Mugabe as the criteria.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;But I have been at it for a longer period than anyone else and leaders will have to be, as it were, given time to develop and to have the ability to meet with the people and to be judged by the people.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Silently, in the majority of cases, the people must see and be convinced that yes, so and so can be the successor. Others think, yaa, yaa, that they are this in the party, they are capable of succeeding the president. It&#8217;s not that easy,&#8221; he added as he rubbished his lieutenants.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Mugabe was also to later become a key player in Mnangagwa&#8217;s humiliation by Grace and others at the high-octane Youth Interface rallies which were held in nine provinces.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> And as Grace was roasting Zanu PF bigwigs in Buhera, including Mnangagwa, for dreaming about succeeding her husband, Mugabe himself also banished for good the whispers within sections of the warring former liberation movement that she sometimes operated without his blessing.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> The increasingly frail nonagenarian not only lavished praises on Grace, he even backed her to succeed him and to hold her own in the deeply-divided ruling party &#8212; making it clear in the process that he had been mentoring and guiding her all along, as Zanu PF&#8217;s deadly tribal, factional and succession wars became more intractable.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;She is very acceptable, very much accepted by the people. I thought you saw her on television ... (in Buhera North). It&#8217;s fireworks, isn&#8217;t it?&#8221; he said with a glint of mischief in his cunning, aged eyes.</span><br />
<br />
<div class="leaderboard-advert">
</div>
<br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> The previously publicity-shy Grace entered mainstream politics with a bang in 2014, when she landed Zanu PF&#8217;s influential post of secretary for the women&#8217;s league, in the run-up to the ruling party&#8217;s sham congress of that year, which saw former long-serving Vice President Joice Mujuru and other senior officials &#8212; including former secretary for administration Didymus Mutasa and Gumbo &#8212; being expelled from the former liberation movement.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Mugabe moved to defend his decision to allow Grace to enter politics in his interview with the State broadcaster, drawing parallels between her rise with the role that his late first wife Sally &#8212; who also led the women&#8217;s league &#8212; had played.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;But I had my first wife Sally ... she organised the women. We did not have the women&#8217;s league here. The Ghana style, the (Kwame) Nkrumah style of the women&#8217;s league which gained acceptance in our region was introduced by my wife and others in Zimbabwe, my late wife (Sally) I mean.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;But in fact people were saying aah, the leaders must not disallow their wives from participating in politics. We want their wives to lead us. But what you get nowadays from some quotas is that the leader&#8217;s wife should not participate in politics. Why not? Why not?&#8221; the nonagenarian asked.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> After Grace&#8217;s high voltage rally in Buhera, it became even clearer that Grace was being primed for the highest seat in the land.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Using the politics of smearing which she had successfully employed on Mujuru, Grace was accorded unprecedented and ubiquitous live television coverage as she addressed her rallies where she directly attacked Mnangagwa, war veterans and those in the military.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> During the first youth interface rally held in Marondera in June, Mugabe cunningly sent people into speculating that former Defence minister Sydney Sekeramayi, who had been publicly touted by Moyo as his preferred successor days earlier during a discussion forum in Harare, was indeed the one destined to succeed him.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;The sun rises in the East that&#8217;s why we have chosen this province to hold the first rally,&#8221; Mugabe said.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Although Sekeramayi was the most senior politician from Mashonaland East Province at the&nbsp;</span><span style="font-family: Arial, Helvetica, sans-serif;">time, many people overlooked the fact that Grace was also from the same province and was actually &#8212; as it later turned out &#8212; the one he was referring to when he said &#8220;the sun rises in the East&#8221;.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">Zanu PF&#8217;s ugly succession wars later took an ominous turn in August when Mnangagwa fell sick during an interface rally in Gwanda &#8212; a development which his backers said was a poison attack by his G40 rivals.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Mnangagwa was later airlifted to South Africa where he had emergency surgery.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> The alleged poisoning saga worsened the infighting in the former liberation movement with Mugabe coming out publicly to warn his senior officials over the allegations that Mnangagwa had been poisoned by ice cream from his Gushungo Dairies farm.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Grace claimed that the allegations were calculated to destroy the First Family&#8217;s businesses and nothing was said about investigating the poisoning incident after that.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> But Mnangagwa suggested to hordes of his supporters who had converged at&nbsp;</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;">Mupandawana Growth Point in Gutu, for the late Masvingo Provincial Affairs minister Shuvai Mahofa&#8217;s memorial service &#8212; not for the first time &#8212; that he was poisoned in the same way Mahofa was in 2015.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> In September during the Bindura youth interface rally, Mugabe &#8212; without any hint of irony &#8212; revisited the &#8220;I Am the Boss&#8221; coffee mug saga, urging Mnangagwa to dump the mug.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Zvino wofira chikapu ichocho ... rasaka (do you surely want to die for that coffee mug, throw it away),&#8221; Mugabe said weeks after Mnangagwa had been poisoned in Gwanda.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> In the end, the penultimate Bulawayo youth rally which was held on November 4 marked the beginning of the end for Grace and her husband.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> She was booed while speaking on stage as she tore into Mnangagwa &#8212; leading to Mugabe&#8217;s direct warning to Mnangagwa and his supporters that he would fire the then VP.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Tinogarotukwa zuva nezuva muzita ravaMnangagwa. Ko ndakatadza here kuita vaMnangagwa deputy wangu, kana ndakatadza ndinovadonhedza mangwana chaiye (We are denigrated and insulted daily in the name of Mnangagwa. Did I make a mistake in appointing him as my deputy? If I made a mistake by appointing Mnangagwa ... I will drop him as early as tomorrow),&#8221; Mugabe thundered.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> The following day, which was dubbed Super Sunday, Grace delivered what she saw as the final nail into Mnangagwa&#8217;s political coffin in front of hired members of Apostolic sects &#8212; likening him in the process to a snake whose head needed to be crushed.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;The snake must be hit on the head. We must deal with the real snake behind the factions and discord in the party. We are going for the (Zanu PF) congress as a united party.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Women who are involved in the Lacoste project, I say to you, &#8216;you are dead&#8217;. (Then youth league leader Kudzanayi) Chipanga, those youths who are aligned to Lacoste are gone. They must all be dropped before the congress,&#8221; Grace thundered.</span><br />


 <!-- Daily News Article (Inline) --> <ins class="adsbygoogle" data-ad-client="ca-pub-7837974878174393" data-ad-format="auto" data-ad-slot="2356134262" style="display: block;"></ins>

<br />
<span style="font-family: Arial, Helvetica, sans-serif;"> On November 6, Grace&#8217;s march to the presidium appeared done and dusted when Mnangagwa was fired from the government, and two days later the former VP was also expelled unceremoniously from Zanu PF.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> As Grace and Mugabe celebrated Mnangagwa&#8217;s demise, he fled into self imposed exile in neighbouring South Africa from where he released an ominous statement warning that he would be back to lead Zanu PF and Zimbabwe in a matter of weeks.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> In the end, it took him just 16 days to do that!</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> But Moyo, ever contemptuous and dramatic as he always is, went on to Twitter where he dismissed Mnangagwa&#8217;s statement warning Mugabe and his wife saying, &#8220;The difference between a Press Statement issued by a fugitive in the luxury of a 5-Star hotel in a foreign country &amp; Zanu PF is like that of day &amp; night. Zanu PF is the people whose one centre of power is Pres Mugabe who has asserted the people&#8217;s authority!&#8221;</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">He also made fun of Mnangagwa&#8217;s flight into exile writing that, &#8220;When a senior official is fired from a high ranking government office &amp; they jump the border into self exile within hours of their dismissal, you know that they are running away from being legally held to account for heinous crimes they committed &amp; covered up while in office!&#8221;</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">But as the saying goes, what goes around comes around, it is Mnangagwa who has had the last and longest laugh &#8212; and Moyo is languishing in self-imposed exile facing an uncertain future.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> In the meantime, and in a later major development which would spark a series of events that would lead to the fall of Mugabe, then commander of the Defence Forces general Constantino Chiwenga and more than 80 generals warned Mugabe on November 13, that the army would not hesitate to step in if Zanu PF continued brawling and expelling senior figures from within its ranks.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Moyo called Chiwenga&#8217;s ominous warning a bluff and dismissed securocrats on Twitter as, &#8220;kungovukura vukura, ini zete kuvata zvangu!&#8221; while military tanks were preparing to storm the capital city, Harare.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> On November 14, the military duly made good on its threats and intervened in the country&#8217;s governance &#8212; placing Mugabe and Grace under house arrest in the process.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Several Cabinet ministers linked to the G40 faction subsequently fled Zimbabwe, while others such as former Finance minister Ignatius Chombo were detained.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Curiously, the military moved two hours after Zanu PF, through its spokesperson and former minister of Information, Simon Khaya Moyo, had released a statement accusing Chiwenga of carrying a &#8220;treasonous act&#8221; when he issued the military&#8217;s warning on November 13.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> But the country&#8217;s securocrats were undeterred.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Following the address we made on November 13, 2017, which we believe our main broadcaster, the Zimbabwe Broadcasting Corporation and The Herald were directed not to publicise, the situation in our country has moved to another level.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;Firstly, we wish to assure the nation that His Excellency the President of the Republic of Zimbabwe, and commander-in-chief of Zimbabwe Defence Forces, Comrade RG Mugabe, and his family are safe and sound and their security is guaranteed.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;We are only targeting criminals around him who are committing crimes that are causing social and economic suffering in the country in order to bring them to justice.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;As soon as we have accomplished our mission, we expect that the situation will return to normalcy. To the civil servants, as you are aware, there is a plan by the same individuals to influence the current purging that is taking place in the political sphere to the civil service.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;">&#8220;We are against that act of injustice and we intend to protect every one of you against that,&#8221; then major general Sibusiso Moyo, who is now Foreign Affairs minister, said as he announced the widely supported military intervention.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> Subsequently, hundreds of thousands of Zimbabweans took to the streets across the country on November 18 to demand Mugabe&#8217;s resignation, demos that took place simultaneously with a solidarity march by war veterans in Highfield.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> The following day, the Zanu PF central committee met in Harare and expelled Mugabe, his wife and other high ranking officials including Chombo, Kasukuwere, Moyo and Zhuwao.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Mnangagwa was then nominated to lead the party and the government by the same meeting &#8212; marking a remarkable turnaround for Ngwena, as Mnangagwa is affectionately referred to by his admirers, who had a mere two weeks earlier appeared doomed following his expulsion from both the ruling party and the government by Mugabe.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> After 37 years of his controversial rule, the curtain finally fell on Mugabe on November 21 when he resigned moments after a joint sitting of parliament had started impeachment proceedings against him.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><br /></span>
<span style="font-family: Arial, Helvetica, sans-serif;"> And with that, Grace&#8217;s higher office plans were dead in the water, and Mnangagwa&#8217;s path to the presidency that he had seemingly coveted for a long time, had been finally cleared.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Mnangagwa was sworn in as Zimbabwe&#8217;s second executive president on November 24.</span><br />
<strong><span style="font-family: Arial, Helvetica, sans-serif;"><br /></span></strong>
<strong><span style="font-family: Arial, Helvetica, sans-serif;">Chronology of some of the memorable moments of 2017</span></strong><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>May 20, 2017&nbsp;</strong>&#8212; Mugabe starts nationwide rallies and holds the first one in Marondera.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>August 12, 2017 &#8212;</strong> Mnangagwa rushed to hospital after reportedly ingesting poison at a Zanu PF rally in Gwanda.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 4, 2017 &#8212;</strong> Grace Mugabe is booed in Bulawayo at a youth rally.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 4, 2017 &#8212;</strong> Mugabe threatens to fire Mnangagwa.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 5, 2017 &#8212; </strong>Grace calls for Mnangagwa&#8217;s crushing.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 6, 2017 &#8212;</strong> Mnangagwa is fired from government.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 8,2017 &#8211; </strong>Mnangagwa is expelled from Zanu PF</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 13, 2017 &#8211;</strong> Army warns Mugabe it could step in</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 14, 2017 &#8212;</strong> Tanks are seen on the outskirts of Harare</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 15, 2017 &#8212; </strong>Army takes over radio and television station, announcing its taking over of government.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 18, 2017 &#8212; </strong>Massive citizen protest is held in Harare against Mugabe.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 20, 2017 &#8212; </strong>Zanu PF resolves to impeach Mugabe</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 21, 2017 &#8212; </strong>Mugabe resigns after 37 years in power.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>November 24, 2017 &#8212;</strong> Mnangagwa sworn in as president of Zimbabwe.</span><br />
<strong><span style="font-family: Arial, Helvetica, sans-serif;">The garrulous Jonathan Moyo on Twitter:</span></strong><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Kungovukura vukura, ini zete kuvata zvangu! (12:53 PM - 13 Nov 2017)</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> Zanu PF has spoken! &#8211; When KHAYA Moyo issued a statement criticising Chiwenga&#8217;s comments as an Act of Treasonable Conduct.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> I did not jump the border when I was fired in 2005. I stayed put right here in Zimbabwe as I had nothing &amp; no one to run away from into self exile. It's real thieves &amp; murderous cowards who jump the border after they're fired from the high positions they abused when in office!</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"> When a senior official is fired from a high ranking government office &amp; they jump the border into self exile within hours of their dismissal, you know that they are running away from being legally held to account for heinous crimes they committed &amp; covered up while in office! (12:50 PM - 9 Nov 2017)</span><br />
<strong><span style="font-family: Arial, Helvetica, sans-serif;">Memorable quotes of Dr Amai:</span></strong><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>1. </strong>Iwe George, George, hauna right yekumisidzana naMinister, you are too junior (as she admonished Information permanent secretary George Charamba).</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>2. </strong>Mnangagwa wajaira, wajaira Mnangagwa.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>3. </strong>Every day tinogara tichityityidzirwa naMutsvangwa kunzi Munangagwa ane support yemasoja, ngavauye vatipfure.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>4.</strong>VaMugabe nyange vakafa nhasi he will rule from the grave.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>5. </strong>Kasukuwere is not going anywhere.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>6.</strong> Zvamunoona ndakadai nditoriwo muKaranga pandiri pano, Chivhu yakazodimburwa ichiiswa kuMash East later.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>7. </strong>Mnangawa chii, what is Mnangagwa on this earth, munhu akatopiwavo basa nemurume wangu?</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>8. </strong>Fanika aka kamurume kanonzi (Ray) Kaukonde ndakakamaka fani, kapedza vakadzi vevanhu kachingosekerera ende mazino akanaka.</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>9. </strong>Kazembe Kazembe huya pano mhanya, wanga wave kutozviona wave chairman ka?</span><br />
<span style="font-family: Arial, Helvetica, sans-serif;"><strong>10.</strong> I am a wife of the President. Who is Mnangagwa on this earth? Who is he? Why would I want to kill him? I want to ask, what do I get from him? I am the wife of Mugabe, but someone says I want to kill Mnangagwa, what do I want from him which I don&#8217;t have? ... So what do I want from another person? Why would I want to kill him, someone who was given a job by my husband? It is nonsensical (in response to claims by then VP Mnangagwa that he was poisoned). Daily News</span>
</p>
<div class='postmeta-secondary'>
<span class='meta_categories'>Posted in:  <a href='http://www.newsdzezimbabwe.co.uk/search/label/NEWS' rel='tag'>NEWS</a></span>
</div>
<div style='clear:both;'></div>
<div class='post-share-buttons'>
<a class='goog-inline-block share-button sb-twitter' href='https://www.blogger.com/share-post.g?blogID=455123406772871&postID=1557038383204707404&target=twitter' target='_blank' title='Share to Twitter'>
<span class='share-button-link-text'>Share to Twitter</span>
</a><a class='goog-inline-block share-button sb-facebook' href='https://www.blogger.com/share-post.g?blogID=455123406772871&postID=1557038383204707404&target=facebook' onclick='window.open(this.href, "_blank", "height=430,width=640"); return false;' target='_blank' title='Share to Facebook'>
<span class='share-button-link-text'>Share to Facebook</span>
</a><div class='goog-inline-block dummy-container'><g:plusone source='blogger:blog:plusone' href='http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html' size='medium' width='300' annotation='inline'/></div>
</div>
<span class='reaction-buttons'>
</span>
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-'></div>
<div class='post-footer-line post-footer-line-2'></div>
<div class='post-footer-line post-footer-line-3'>
<span class='item-control blog-admin pid-2104130524'>
<a href='https://www.blogger.com/post-edit.g?blogID=455123406772871&postID=1557038383204707404&from=pencil' title='Edit Post'>
<img alt='' class='icon-action' height='18' src='http://www.blogger.com/img/icon18_edit_allbkg.gif' width='18'/>
</a>
</span>
</div></div>
</div>
</div>
<div class='blog-pager' id='blog-pager'>
<span id='blog-pager-newer-link'>
<a class='blog-pager-newer-link' href='http://www.newsdzezimbabwe.co.uk/2017/12/tyson-ed-fight-inside-story.html' id='Blog1_blog-pager-newer-link' title='Newer Post'>Newer Post</a>
</span>
<span id='blog-pager-older-link'>
<a class='blog-pager-older-link' href='http://www.newsdzezimbabwe.co.uk/2017/12/hre-bosses-plunder-booze-levy.html' id='Blog1_blog-pager-older-link' title='Older Post'>Older Post</a>
</span>
<a class='home-link' href='http://www.newsdzezimbabwe.co.uk/'>Home</a>
</div>
<div class='clear'></div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>
0
comments:
        
</h4>
<div id='comments-block3'>
</div>
<p class='comment-footer'>
<div id='comment-form'>
<a name='comment-form'></a>
<h4 id='comment-post-message'>Post a Comment</h4>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=455123406772871&postID=1557038383204707404' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410' id='comment-editor' name='comment-editor' src='' width='580'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2244480862-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html', '0');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
<!--Can't find substitution for tag [adEnd]-->
</div>
</div></div>
</div>
<div id='rsidebar-wrapper'>
<div class='widget-container'>
<div class='social-profiles-widget'>
<h3 class='widgettitle'>Follow NewsdzeZimbabwe</h3>
<a href='https://twitter.com/newsdzezimbabwe' target='_blank'><img alt='Twitter' src='http://3.bp.blogspot.com/-A1DpK23PMQg/VXwsET6gpGI/AAAAAAAAB-E/KEmLP364eeQ/s1600/fff.png' title='Twitter'/></a><a href='http://www.facebook.com/pages/Newsdzezimbabwe/159239777458385' target='_blank'><img alt='Facebook' src='http://1.bp.blogspot.com/-QEzDW9AT1lQ/VXwsEdikscI/AAAAAAAAB-I/yZQL0oOXI-c/s1600/ff.png' title='Facebook'/></a><a href='http://www.newsdzezimbabwe.co.uk/p/contact.html' target='_blank'><img alt='Email' src='http://1.bp.blogspot.com/-S1uRPfXvVMg/VXx2HiF3IoI/AAAAAAAACAQ/ALXZdq8KeFc/s1600/ffffffff.png' title='Email'/></a>
</div>
</div>
<div style='clear:both;'></div>
<div class='widget-container'>
<div class='tabviewsection'>
<script type='text/javascript'>
            jQuery(document).ready(function($){
                $(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide();
            	$("ul.tabs-widget-widget-themater_tabs-1432447472-id li:first a").addClass("tabs-widget-current").show();
            	$(".tabs-widget-content-widget-themater_tabs-1432447472-id:first").show();
       
            	$("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").click(function() {
            		$("ul.tabs-widget-widget-themater_tabs-1432447472-id li a").removeClass("tabs-widget-current a"); 
            		$(this).addClass("tabs-widget-current"); 
            		$(".tabs-widget-content-widget-themater_tabs-1432447472-id").hide(); 
            	    var activeTab = $(this).attr("href"); 
            	    $(activeTab).fadeIn();
            		return false;
            	});
            });
        </script>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id1'>
<div class='sidebar section' id='sidebartab1'><div class='widget HTML' data-version='1' id='HTML13'>
<script type='text/javascript'>
                var disqus_shortname = 'newsdzezimbabwee';
                var disqus_blogger_current_url = "http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html";
                if (!disqus_blogger_current_url.length) {
                    disqus_blogger_current_url = "http://www.newsdzezimbabwe.co.uk/2017/12/how-grace-toppled-mugabe.html";
                }
                var disqus_blogger_homepage_url = "http://www.newsdzezimbabwe.co.uk/";
                var disqus_blogger_canonical_homepage_url = "http://www.newsdzezimbabwe.co.uk/";
            </script>
<style type='text/css'>
                    #comments {display:none;}
                </style>
<script type='text/javascript'>
                    (function() {
                        var bloggerjs = document.createElement('script');
                        bloggerjs.type = 'text/javascript';
                        bloggerjs.async = true;
                        bloggerjs.src = '//'+disqus_shortname+'.disqus.com/blogger_item.js';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                    })();
                </script>
<style type='text/css'>
                    .post-comment-link { visibility: hidden; }
                </style>
<script type='text/javascript'>
                (function() {
                    var bloggerjs = document.createElement('script');
                    bloggerjs.type = 'text/javascript';
                    bloggerjs.async = true;
                    bloggerjs.src = '//'+disqus_shortname+'.disqus.com/blogger_index.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(bloggerjs);
                })();
                </script>
</div><div class='widget HTML' data-version='1' id='HTML1'>
<div class='widget-content'>
<div id="recentcomments" class="dsq-widget"><h2 class="dsq-widget-title">Recent Comments</h2><script type="text/javascript" src="http://newsdzezimbabwee.disqus.com/recent_comments_widget.js?num_items=7&hide_avatars=0&avatar_size=32&excerpt_length=100"></script></div><a href="http://disqus.com/">Powered by Disqus</a>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=HTML&widgetId=HTML1&action=editWidget&sectionId=sidebartab1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML1"));' target='configHTML1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget HTML' data-version='1' id='HTML7'>
<h2 class='title'>Follow NewsdzeZimbabwe</h2>
<div class='widget-content'>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like-box" data-href="http://www.facebook.com/pages/Newsdzezimbabwe/159239777458385" data-width="250" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=HTML&widgetId=HTML7&action=editWidget&sectionId=sidebartab1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML7"));' target='configHTML7' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/man-bonks-hooker-at-wifes-funeral.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-3OY_D_AgX_0/WkZIIxXBYiI/AAAAAAACXq8/-R5EwaU9jM8izrm2hzLme6R7ujURUEIFQCLcBGAs/w72-h72-p-k-no-nu/WIF.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2017/12/man-bonks-hooker-at-wifes-funeral.html'>MAN BONKS HOOKER AT WIFE'S FUNERAL</a></div>
<div class='item-snippet'> A GWERU man left Chiredzi people shocked when he was caught having sex with another woman during his wife&#8217;s funeral service.     Circumstan...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/bishop-i-left-farm-voluntarily.html' target='_blank'>
<img alt='' border='0' src='https://3.bp.blogspot.com/-xBgqKzFbY6E/WkWSiNzkpTI/AAAAAAACXp4/Xyiak6Tx91UjHE_6WKu6g3S4LhUWg83dwCLcBGAs/w72-h72-p-k-no-nu/smart.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2017/12/bishop-i-left-farm-voluntarily.html'>BISHOP : I LEFT THE FARM VOLUNTARILY</a></div>
<div class='item-snippet'> Bishop Manhanga confirmed that he withdrew voluntarily from the farm he had grabbed from Rob Smart to avoid confrontation when the farmer r...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/former-minister-arrested.html' target='_blank'>
<img alt='' border='0' src='https://2.bp.blogspot.com/--U3I5OUXQLQ/WkWU2H6HRmI/AAAAAAACXqE/7KLidGfnXg4_3NQbWhQpZVlwi8algacSgCLcBGAs/w72-h72-p-k-no-nu/FOR.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2017/12/former-minister-arrested.html'>FORMER MINISTER ARRESTED</a></div>
<div class='item-snippet'>FORMER Minister of Sport, Arts and Recreation and Member of Parliament for Mberengwa East, Makhosini Hlongwane, was yesterday arrested at hi...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/no-more-farm-invasions-shiri.html' target='_blank'>
<img alt='' border='0' src='https://1.bp.blogspot.com/-p1gAoiJ_KB8/WkAwBU470fI/AAAAAAACXhw/ytXUt-vS6HIlxg88GeCzUZonI9l26cveACLcBGAs/w72-h72-p-k-no-nu/SHI.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2017/12/no-more-farm-invasions-shiri.html'>NO MORE FARM INVASIONS : SHIRI</a></div>
<div class='item-snippet'>  Shiri with Nujoma&#39;s son who is the Minister of Agriculture in Namibia&#160;   Government is pushing the issuance of 99-year leases and will...</div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-content'>
<div class='item-thumbnail'>
<a href='http://www.newsdzezimbabwe.co.uk/2017/12/chiwenga-in-charge-of-defence-mnangagwa.html' target='_blank'>
<img alt='' border='0' src='https://4.bp.blogspot.com/-ke0giqZHm4M/WkZBwUriU9I/AAAAAAACXqU/EhnNoCX8vn0VHlwCNfITUejCd9EvIuvugCLcBGAs/w72-h72-p-k-no-nu/chiwenga.jpg'/>
</a>
</div>
<div class='item-title'><a href='http://www.newsdzezimbabwe.co.uk/2017/12/chiwenga-in-charge-of-defence-mnangagwa.html'>CHIWENGA IN CHARGE OF DEFENCE : MNANGAGWA</a></div>
<div class='item-snippet'>President Emmerson Mnangagwa has assigned Vice President Retired General Constantino Chiwenga to administer the Ministry of Defence and War ...</div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=PopularPosts&widgetId=PopularPosts1&action=editWidget&sectionId=sidebartab1' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts1"));' target='configPopularPosts1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=sidebartab1' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id2'>
<div class='sidebar section' id='sidebartab2'><div class='widget HTML' data-version='1' id='HTML3'>
<div class='widget-content'>
<iframe style="width:250px;height:250px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-eu.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&OneJS=1&Operation=GetAdHtml&MarketPlace=GB&source=ac&ref=qf_sp_asin_til&ad_type=product_link&tracking_id=newsdzezimbab-21&marketplace=amazon&region=GB&placement=B010XU3ESG&asins=B010XU3ESG&linkId=EGYT3TLX56UEU7NJ&show_border=true&link_opens_in_new_window=true">
</iframe>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=HTML&widgetId=HTML3&action=editWidget&sectionId=sidebartab2' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML3"));' target='configHTML3' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</div>
<div class='tabs-widget-content tabs-widget-content-widget-themater_tabs-1432447472-id' id='widget-themater_tabs-1432447472-id3'>
<div class='sidebar no-items section' id='sidebartab3'></div>
</div>
</div>
</div>
<div style='height:5px;clear:both;'></div>
<div class='sidebar no-items section' id='sidebarright'></div>
<p></p></div>
<!-- spacer for skins that want sidebar and main to be the same height-->
<div class='clear'>&#160;</div>
</div>
<!-- end content-wrapper -->
</div></div></div>
<!-- end outer-wrapper -->
<div style='clear:both;'></div>
<div id='footer-widgets-container'>
<div class='clearfix' id='footer-widgets'>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec section' id='footersec1'><div class='widget HTML' data-version='1' id='HTML14'>
<div class='widget-content'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42401220-2', 'auto');
  ga('send', 'pageview');

</script>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=455123406772871&widgetType=HTML&widgetId=HTML14&action=editWidget&sectionId=footersec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML14"));' target='configHTML14' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec2'></div>
</li>
</ul>
</div>
<div class='footer-widget-box'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec3'></div>
</li>
</ul>
</div>
<div class='footer-widget-box footer-widget-box-last'>
<ul class='widget-container'>
<li>
<div class='footersec no-items section' id='footersec4'></div>
</li>
</ul>
</div>
</div>
</div>
<div style='clear:both;'></div>
<div id='footer-container'>
<div id='footer'>
<div id='copyrights'>
Copyright &#169; 2015 <a href='http://www.newsdzezimbabwe.co.uk/'>NewsdzeZimbabwe</a> |  All rights reserved.
</div>
<div id='credits'>
<!-- you don't have permission to remove or change these -->
Design by Free <a href='http://fthemes.com/' target='_blank'>WP Themes</a> | Bloggerized by <a href='http://www.bloggertipandtrick.net/' target='_blank' title='Best Blogging Tutorials'>Lasantha</a> - <a href='http://www.premiumbloggertemplates.com/' target='_blank' title='Free Blogger Templates'>Premium Blogger Themes</a>
<br/><a href='http://businessemailhosting.com/microsoft-exchange-alternative/' target='_blank'>Microsoft Exchange Alternative</a>
</div>
</div>
</div><!-- #footer-container -->
<!-- Quantcast Tag -->
<script type='text/javascript'>
var _qevents = _qevents || [];
 
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
 
_qevents.push({
qacct:"p-3eluKTTuZoTCU"
});
</script>
<noscript>
<div style='display:none;'>
<img alt='Quantcast' border='0' height='1' src='//pixel.quantserve.com/pixel/p-3eluKTTuZoTCU.gif' width='1'/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type='text/javascript'>
/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
var disqus_shortname = 'newsdzezimbabwee'; 

/* * * DON'T EDIT BELOW THIS LINE * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = '//' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script src='https://apis.google.com/js/plusone.js' type='text/javascript'></script>
<!--It is your responsibility to notify your visitors about cookies used on your blog. See http://www.blogger.com/go/cookiechoices for more details.-->
<script defer='' src='/js/cookiechoices.js'></script>
<script>
    document.addEventListener('DOMContentLoaded', function(event) {
      window.cookieChoices && cookieChoices.showCookieConsentBar && cookieChoices.showCookieConsentBar(
          (window.cookieOptions && cookieOptions.msg) || 'This site uses cookies from Google to deliver its services, to personalize ads and to analyze traffic. Information about your use of this site is shared with Google. By using this site, you agree to its use of cookies.',
          (window.cookieOptions && cookieOptions.close) || 'Got it',
          (window.cookieOptions && cookieOptions.learn) || 'Learn More',
          (window.cookieOptions && cookieOptions.link) || 'https://www.blogger.com/go/blogspot-cookies');
    });
  </script>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/4187781524-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
<script src='http://js-kit.com/ratings.js'></script>
</html>